Graphics

 View Only
  • 1.  Banding

    Posted 13 days ago
    I get banding on background from the output of Xpression.
    Is there a setting to fix that?

    ------------------------------
    Denis Lévesque
    Director
    Assemblée nationale du Québec
    ------------------------------


  • 2.  RE: Banding

    Ross Staff
    Posted 12 days ago
    I would advise contacting Ross Video Tech Support if you are having an issue of this nature: https://support.rossvideo.com/hc/en-us 
    There should not be a setting that would cause this. 

    What type of output are you observing the banding on? (Virtual output, SDI, NDI, 2110, RossLinq)
    What framebuffer are you using? 
    Do all your graphics show banding?
    Do you see banding when outputting black? 
    If you are using a Matrox card, do you have GPU color space conversion enabled? Do you have enable full range output enabled? (Edit > Hardware Setup
    Do you see the banding when outputting color bars? (Right click on output monitor and select Output Color bars)
    Can you provide some screenshots of the issue? 
    Is the banding present when observing the output from different monitors?


  • 3.  RE: Banding

    Ross Staff
    Posted 6 days ago
    Reviewing the Tech support ticket for this issue, the banding is present inside the XPression viewport and the SDI output. The banding is also present on both the native gradient shader and TGA/PNGs with gradients. 
    This suggests some serious issue with system/NVIDA rendering. 

    If you open one of the PNG/TGAs with a gradient inside of Microsoft paint on the XPression system, does it show the banding? 
    Can you check the XPression preferences and ensure the NVIDA card is selected as the hardware adapter?