Graphics

 View Only
  • 1.  Thumbnail Missing

    Posted 03-28-2023 17:44

    I was working on a template where the the thumbnail disappeared. There is no animation at the moment, so nothing to mess on that end. I was working on the visual logic portion. However, it plays out correctly, all my layers are there, and visual logic is in tact. I also regenerated thumbnails and there as no success.

    I did duplicate it moments before I delved deeply into the visual logic portion, so it's not a grave loss. Nothing strange going on with duplicate and other templates.

    Any insight on why just one thumbnail disappeared?



    ------------------------------
    Adriana Dougherty
    WEIGEL BROADCASTING COMPANY
    ------------------------------


  • 2.  RE: Thumbnail Missing

    Posted 03-29-2023 11:05

    I don't like the thumbnail system either. I just added to "Ross Ideas" (see top navigation) I want to be able to define the thumbnail. Too often the system gets it wrong.

    Thumbs up the idea if you like it. Also thumbs up the undo/redo idea in the list. It would be nice to have an undo button.



    ------------------------------
    Azathoth
    Son of Cthulhu
    ------------------------------



  • 3.  RE: Thumbnail Missing

    Ross Staff
    Posted 03-29-2023 14:26

    We'll need a copy of your project and the version build to determine what the issue could be. 




  • 4.  RE: Thumbnail Missing

    Posted 04-03-2023 09:43

    Thank you, but unfortunately I deleted it. I was able to get "regenerate thumbnail" later in the day, coughing it up to a possible graphics card issue/crash since Photoshop had crashed at the same time. Since I had made a duplicate of the template, I went ahead and deleted it just to clear out any issues that template might have had. Everything is working peachy now.



    ------------------------------
    Adriana Dougherty
    WEIGEL BROADCASTING COMPANY
    ------------------------------